Older Android Versions?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Older Android Versions?

DrEllis
I have a number of old handheld devices that run older versions.. Namely my HTC Desire HD. It runs Android 2.3.5 This is my primary phone which I use for freethinkradio. Was this app ever compatible with that android version? or can you make it compatible? As it is im using an old sprint locked evo 3d on wifi only to stream on the go. Any advice would be great. Thanks.
Loading...